Drop in station reachability

Incident Report for CP Public Status Page

Resolved

The station connectivity issue impacting North America Region has been resolved now. We can see that the affected stations are reestablishing connectivity with the ChargePoint platform.

Service has returned to a steady state, and we continue to monitor the platform to ensure ongoing stability.

A Root Cause Analysis (RCA) is currently in progress and will be published as soon as it is finalized.

Thank you for your patience and understanding.
Posted Feb 09, 2026 - 06:54 UTC

Update

The station reachability are recovering now. Issue was identified. Restarting of the DNS Services has resolved it.
Posted Feb 09, 2026 - 06:42 UTC

Investigating

We are currently seeing a drop in station reachability in North America Region starting at 18:45 AM UTC 08-02-2026. As a result, customers may experience degradation while using our charging stations in the North America region. Our technical teams are actively investigating the issue.
Posted Feb 09, 2026 - 04:59 UTC