December 18, 2025 - Degradation in station reachability.

Incident Report for CP Public Status Page

Resolved

We are observing degradation in station reachability due to an issue with our partner carrier, and our teams are actively investigating the issue.
Services Impacted:
- Station Connectivity
Impact: critical
Posted Dec 18, 2025 - 09:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2025 - 08:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2025 - 07:30 UTC

Identified

We are observing degradation in station reachability due to an issue with our partner carrier, and our teams are actively investigating the issue.
Services Impacted:
- Station Connectivity
Impact: critical
Posted Dec 18, 2025 - 06:30 UTC