ChargePoint stations were experiencing connectivity issues. As a result, customers would have experienced degradation while using ChargePoint stations. The cause was due to a planned maintenance activity performed by one of our partner carrier. The carrier team have completed the maintenance and we are observing recovery. We are currently monitoring the situation and will provide an update. Services Impacted: - Station Connectivity Impact: minor
Posted Jul 03, 2025 - 13:24 UTC
Update
ChargePoint stations were experiencing connectivity issues. As a result, customers would have experienced degradation while using ChargePoint stations. The cause was due to a planned maintenance activity performed by one of our partner carrier. The carrier team have completed the maintenance and we are observing recovery. We are currently monitoring the situation and will provide an update. Services Impacted: - Station Connectivity Impact: minor
Posted Jul 03, 2025 - 11:30 UTC
Update
ChargePoint stations are experiencing connectivity issues due to a planned maintenance by our carrier Sierra Wireless. As a result, customers would experience would degradation while using ChargePoint stations. Our NOC and infrastructure teams are actively monitoring the situation. Services Impacted: - Station Connectivity Impact: minor
Posted Jul 03, 2025 - 07:23 UTC
Update
ChargePoint stations are experiencing connectivity issues.
An update will be posted in the next hour. Services Impacted: - Station Connectivity Impact: minor
Posted Jul 03, 2025 - 07:21 UTC
Identified
ChargePoint stations are experiencing connectivity issues.
An update will be posted in the next hour. Services Impacted: - Station Connectivity Impact: minor
Posted Jul 03, 2025 - 05:46 UTC
This incident affected: Charging Stations (Station Connectivity).