Start Charging Session requests were failing in Europe Region

Incident Report for CP Public Status Page

Resolved

The issue was identified and mitiaged.
New Start Charge sessions were successful after the issue was mitigated. All Systems are operational once again.
Posted May 07, 2026 - 04:45 UTC

Investigating

Users in the EU region recevied a "System Error" or a Silent Failure in their Mobile Apps while trying to start a Charging Session.
Approximately around 200 Start Charging sessions had Failed during the impact Window.
Posted May 07, 2026 - 04:45 UTC
This incident affected: Driver Apps (iOS Driver App, Android Driver App, Driver Portal).