Service Disruption Notice — any.chargepoint.com

Incident Report for CP Public Status Page

Resolved

This incident has been resolved. The intermittent accessibility issues affecting any.chargepoint.com were caused by a brief service blip during scheduled Cloudflare maintenance.

Service has been confirmed stable and fully operational. No further action is required.
Posted Sep 02, 2026 - 17:17 UTC

Monitoring

The intermittent accessibility issues affecting any.chargepoint.com were caused by a brief blip during scheduled Cloudflare maintenance.

Service has since returned to normal. For more details, see the Cloudflare maintenance notice: https://www.cloudflarestatus.com/incidents/wsfjj8q5sxm2

We apologize for any inconvenience this may have caused.
Posted Sep 02, 2026 - 16:29 UTC

Investigating

We are currently investigating reports of intermittent accessibility issues with any.chargepoint.com. Some users may experience slow load times or temporary failures to connect.

Our team is actively looking into the root cause. We will post updates here as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Sep 02, 2026 - 16:17 UTC
This incident affected: Driver Apps (Driver Portal).