DLM (Dynamic Load Management) issues observed on multiple station sites in Europe

Incident Report for CP Public Status Page

Resolved

Issue was identified to be with an Upstream Vendor's API changes.
A Code fix was deployed to fix the issue.
Once the deployment was completed, the Processing rate returned to pre-incident levels.
Posted Jun 12, 2026 - 11:41 UTC

Investigating

Multiple Customers/Station Owners in the Europe Region are impacted and are experiencing DLM related issue.

Internal teams are investigating the issue.
Posted Jun 12, 2026 - 10:32 UTC
This incident affected: Charging Stations (Station Functionality).