February 4, 2026 - Drop in station reachability

Incident Report for CP Public Status Page

Resolved

The station connectivity issue impacting parts of Europe has been fully resolved. All affected stations have now successfully reestablished connectivity with the ChargePoint platform. Stations that did not automatically reconnect were manually rebooted to accelerate recovery.

Service has returned to a steady state, and we continue to monitor the platform to ensure ongoing stability.

A Root Cause Analysis (RCA) is currently in progress and will be published as soon as it is finalized.

Thank you for your patience and understanding.
Posted Feb 04, 2026 - 23:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2026 - 18:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2026 - 18:00 UTC

Monitoring

.
Posted Feb 04, 2026 - 17:59 UTC

Investigating

.
Posted Feb 04, 2026 - 17:57 UTC

Update

EUROPE:-
Recovery in Station Connectivity has been steadily growing since 11:06 AM UTC. Most of the Stations have reestablished connectivity with the Chargepoint platform. The Few stations which are not reconnecting on their own are being rebooted to expedite the connectivity and recovery.

We are continuing to monitor the situation until the steady state is reached.
Posted Feb 04, 2026 - 11:51 UTC

Monitoring

We have mitigated the issue and are currently waiting for some of the 3rd Party Stations to be rebooted to restablish connectivity with Chargepoint Platform.

CANADA:-
A complete Recovery is observed in CA PROD.
Impact Start Time:- 07:03 AM UTC
Impact End Time:-07:26 AM UTC

EUROPE :-
3P Stations are still being rebooted to restablish connectivity with Chargepoint Platform.
Impact Start Time:- 06:33 AM UTC
Impact End Time:- Work in Progress.
Posted Feb 04, 2026 - 09:14 UTC

Investigating

We are seeing a drop in station reachability starting at 06:33 AM UTC.
The bulk of the Third Party Stations connecting to NOS via mulitple Network carriers were impacted. No Impact observed for CPS stations.
The cause of the issue was identified and a mitigation is being applied.
Posted Feb 04, 2026 - 08:54 UTC
This incident affected: Charging Stations (Station Connectivity).