January 30, 2026 - Dynamic Load Management Feature intermittenly broken in EU region

Incident Report for CP Public Status Page

Resolved

Some energy meters reported invalid readings, resulting in an unhandled null value that caused delays in meter data processing. We have deployed a fix to manage these values gracefully, and all systems are now functioning as expected.
Posted Jan 30, 2026 - 22:46 UTC

Monitoring

The fix has been successfully deployed. Services are being closely monitored to ensure stability.
Posted Jan 30, 2026 - 21:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 30, 2026 - 21:21 UTC

Identified

Some of the customers are impacted intermittently for the dynamic load management.
It is an integration failure in Energy Management System in EU region. It is caused due to application level error.
We are actively investigating it and working on fixing it ASAP
Services Impacted:

Impact: minor
Posted Jan 30, 2026 - 17:51 UTC