December 11, 2024 - Network Connectivity Delays for North American Stations
Incident Report for CP Public Status Page
Resolved
Our partner carrier restored service at Dec 11, 2024 - 22:20 UTC. We will consider this resolved if no further impacts are observed during our monitoring period.
Components Impacted:
- Station Connectivity
Impact: major
Posted Dec 11, 2024 - 22:30 UTC
Update
Our partner carrier continues to work towards a resolution on this issue. We appreciate your patience and will continue to monitor the situation closely.
Components Impacted:
- Station Connectivity
Impact: major
Posted Dec 11, 2024 - 21:41 UTC
Update
Our partner carrier continues to work towards a resolution on this issue. We appreciate your patience and will continue to monitor the situation closely.
Impact: major
- Station Connectivity
.
Posted Dec 11, 2024 - 21:37 UTC
Update
Our partner carrier continues to work towards a resolution on this issue. We appreciate your patience and will continue to monitor the situation closely.

Impact: major.
- Station Connectivity
.
Posted Dec 11, 2024 - 21:32 UTC
Update
Our partner carrier continues to work towards a resolution on this issue. We appreciate your patience and will continue to monitor the situation closely.
Posted Dec 11, 2024 - 21:25 UTC
Update
The ChargePoint service(s) below are impacted by an open incident with the following impact: major.

- Station Connectivity
.
Posted Dec 11, 2024 - 21:17 UTC
Identified
Sierra has identified an issue with one of their roaming partners that is impacting stations connecting to our North American customers. They have begun coordinating with the roaming partner who believes they have identified the issue and are working to resolve it as quickly as possible.
Posted Dec 11, 2024 - 19:22 UTC
This incident affected: Charging Stations (Station Connectivity).