March 26, 2025 - Drop in Station Connectivity - US Region

Incident Report for CP Public Status Page

Resolved

Update: Station Connectivity is recovering and are now back to normal. We will keep monitoring to ensure the issue is fully resolved.
Components Impacted:

Impact: minor
Posted Mar 26, 2025 - 10:03 UTC

Identified

Approximately 5K stations in the US Region lost connectivity - The ChargePoint Teams are investigating.
Services Impacted:

Impact: minor
Posted Mar 26, 2025 - 09:49 UTC