be.ENERGISED Outage
Incident Report for
CP Public Status Page
Resolved
be.ENERGISED is fully funtional again. We apologize for the inconvenience caused.
Posted
Feb
12
,
2026
-
08:45
UTC
Monitoring
be.ENERGISED is reachable again. We are monitoring the situation closely.
Posted
Feb
12
,
2026
-
08:37
UTC
Identified
We are currently facing an outage of be.ENERGISED. We found the root cause and a fix is already being implemented.
Posted
Feb
12
,
2026
-
08:19
UTC
This incident affected: be.ENERGISED (be.ENERGISED Services, be.ENERGISED Roaming, be.ENERGISED APIs, be.ENERGISED Apps).
×
Subscribe to Incident
Subscribe to updates for
be.ENERGISED Outage
via . You'll receive .