Our Partner Carrier has resolved the issue on their end, and all services are now operational. Services Impacted: - Station Connectivity Impact: major
Posted Jul 31, 2026 - 07:43 UTC
Identified
We are observing a drop in station reachability due to an outage with one of our partner carriers. Our teams are investigating the issue. Services Impacted: - Station Connectivity Impact: major
Posted Jul 31, 2026 - 06:06 UTC
This incident affected: Charging Stations (Station Connectivity).