April 13, 2025 - ChargePoint stations utilizing AT&T connectivity are currently experiencing connectivity issues.

Incident Report for CP Public Status Page

Resolved

Approximately 1500 stations in the US Region lost connectivity - The ChargePoint Teams are investigating.
Components Impacted:
- Station Connectivity
Impact: minor
Posted Apr 13, 2025 - 12:17 UTC

Identified

Approximately 1500 stations in the US Region lost connectivity - The ChargePoint Teams are investigating.
Services Impacted:
- Station Connectivity
Impact: minor
Posted Apr 13, 2025 - 11:04 UTC
This incident affected: Charging Stations (Station Connectivity).