January 13, 2026 - Maps not loading in Mobile App

Incident Report for CP Public Status Page

Resolved

We have identified that the Maps are NOT loading in the Mobile Apps.
We are looking into it
Services Impacted:
- DEN API - iOS Driver App - Android Driver App

Impact: critical
Posted Jan 13, 2026 - 20:25 UTC

Identified

We have identified that the Maps are NOT loading in the Mobile Apps.
We are looking into it
Services Impacted:
- DEN API - iOS Driver App - Android Driver App
Impact: critical
Posted Jan 13, 2026 - 19:45 UTC
This incident affected: Driver Apps (iOS Driver App, Android Driver App) and APIs (DEN API).